Çözüldü Başka Dosyadan veya Sayfadan Veri Alma

Katılım
5 Temmuz 2019
Mesajlar
20
Beğeniler
2
Excel Vers. ve Dili
excell 2007
#1
Merhaba; Değerli Excel Web ailesi
Benim problemim iki farklı excel dosyası veya aynı excel içinde farklı sayfalarda aynı metinler var ancak sıralamaları farklı ve hangi formül ile ben bunları tek bir dosyada veya sayfada birleştirebilirim?
Bütün bir topluluk için tek tek girmek biraz problem oluyor. Örnek şekil aşağıda belirtilmiştir. Sayfa 1 veya excel 1 de ece görünce sayfa 2 ve ya excel 2 den ecenin puanını sayfa 1 de yan hücreye yazacak şekilde.

Sayfa 1 veya excel 1 deki sıralama
ece 21
ahmet 30
cem 89
doğukan 21
ali 42

Sayfa 2 veya excel 2

ali 50
doğukan 10
ahmet 65
cem 30
ece 13


yapılmak istenen sayfa 1veya excel 1 kaynak olarak kullanılarak

ece 21 13
ahmet 30 65
cem 89 30
doğukan 21 10
ali 42 13


Edit: LİNK eklenmiştir

https://www.dosyaupload.com/f47g
 
Son düzenleme:

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,923
Beğeniler
841
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#4
Aşağıdaki formülü C1 Hücresine kopyalayınız.Aşağı doğru çoğaltınız.
Kod:
=DÜŞEYARA($A1;Sayfa2!$A$1:$B$5;2;0)
 
Katılım
5 Nisan 2008
Mesajlar
160
Beğeniler
1
Excel Vers. ve Dili
Microsoft Excel 2010
#5
DÜŞEYARA formülü ile çok rahat yapabilirsiniz

=DÜŞEYARA(A1;Sayfa2!A1:B5;2;YANLIŞ)
 
Katılım
5 Temmuz 2019
Mesajlar
20
Beğeniler
2
Excel Vers. ve Dili
excell 2007
#6
DÜŞEYARA formülü ile çok rahat yapabilirsiniz

=DÜŞEYARA(A1;Sayfa2!A1:B5;2;YANLIŞ)
2 sayısı sütun indisi ve benim dosyamda sadece 2. sütunda değerler var.
Sormak istediğim Formüle ikinci bir sütunu ekleyip mümkünse 2. ve 3. sütunları çarp şeklinde bir eklenti yapabilirmiyiz ?

=DÜŞEYARA(A1;Sayfa2!A1:B5;2*3;0) şeklinde olmuyor. 2. ve 3. sütunlardaki verileri çarp demek istiyorum.
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
24,778
Beğeniler
467
Excel Vers. ve Dili
OFFICE 2019 PRO TR
#7
İki DÜŞEYARA fonksiyonu kullanıp çarpma işlemi yapabilirsiniz.

Ya da TOPLA.ÇARPIM fonksiyonunu kullanabilirsiniz.
 
Katılım
5 Nisan 2008
Mesajlar
160
Beğeniler
1
Excel Vers. ve Dili
Microsoft Excel 2010
#8
2 sayısı sütun indisi ve benim dosyamda sadece 2. sütunda değerler var.
Sormak istediğim Formüle ikinci bir sütunu ekleyip mümkünse 2. ve 3. sütunları çarp şeklinde bir eklenti yapabilirmiyiz ?

=DÜŞEYARA(A1;Sayfa2!A1:B5;2*3;0) şeklinde olmuyor. 2. ve 3. sütunlardaki verileri çarp demek istiyorum.


=DÜŞEYARA(A1;Sayfa2!$A$1:$B$5;2;0)*B1
 
Üst