sayfa1 deki tablodan ad soyad bilgisiyle sayfa 2 ya bilgi çekmek

Katılım
10 Nisan 2006
Mesajlar
6
Kusura bakmayın. Tablonun Formatı olamadı...
Sorumu tekrarlıyım. Sayfa1 de Id no, adı soyadı, ödeme tutarı, ödeme tarihi sütunları (a3,b3,c3,d3) var. Sayfa 2 de a3 hücresine ad soyad girilince sayfa1 den aynı isim için kaç tane ödeme varsa tarihleri de dahil B2,C2,D2;F2 hücresinden başlayarak hücrelere listenin Formüllerle yapılması mümkün müdür?
iyi çalışmalar,
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,164
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Açıklama yerine örnek dosyanızı paylaşırsanız daha hızlı sonuç alırsınız.

Örnek dosyanızı dış paylaşım sitelerine yükleme yaparak linki forumda paylaşabilirsiniz.
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,164
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Sayfa2 A1 hücresine 7 yazın.

A3 hücresine de aşağıdaki DİZİ formülünü uygulayın. Önce sağa doğru sürükleyin. Sonra alt hücrelere sürükleyin.

DİZİ formül olması için formülü hücreye yazdıktan sonra cursor hücre içinde aktif durumdayken CTRL+SHIFT+ENTER tuşlarına basarak hücreyi terk edin. Formülün başına ve sonuna süslü parantezler otomatik eklenecektir.

C++:
=EĞERHATA(İNDİS(Sayfa1!$A$3:$D$11;KÜÇÜK(EĞER(Sayfa1!$A$3:$A$11=$A$1;SATIR(Sayfa1!$A$3:$A$11)-2);SATIRSAY($A$3:$A3));SÜTUN());"")
 
Katılım
10 Nisan 2006
Mesajlar
6
Korhan bey, Teşekkür ederim
Aynen yazdığınız gibi formülü uyguladım. sayfa1 de 7 numaradan 3 satır veri var sayfa2 ye ilk satırı A3 yanına sıralıyor.
Formülü aşağıya doğru çekerek diğer hücrelere de uyguladım. Diğer 2 adet bilgi satırını aldıramadım...
iyi çalışmalar,
 
Katılım
10 Nisan 2006
Mesajlar
6
Korhan bey,

A3 hücresine formülü girdikten sonra CTRL+SHIFT+ENTER tuş kombinasyonuna basıyorum A3 hücresindeki formül görüntüsü değişiyor sonra A3 hücresinden sağa doğru sürüklüyorum sonrada aşağı doğru çektim...bir yerde hata mı yapıyorum...
iyi çalışmalar,
 
Katılım
10 Nisan 2006
Mesajlar
6
Korhan bey çok teşekkür ederim.
dosya üzerinde daha iyi anladım ve uyguladım.

iyi çalışmalar,
 
Üst